Studio Benutzeroberfläche

Diese Seite ist für die ältere Studio-Anwendung vorgesehen. Wenn Sie am Programm zur kontrollierten Freigabe für CXone Studio teilnehmen und mehr über die Benutzeroberfläche dieser Anwendung erfahren möchten, lesen Sie die Informationen auf der Hilfeseite Erste Schritte mit CXone Studio.

Die Benutzeroberfläche von Studio besteht aus einer Leinwand in der Mitte, umgeben von einer Reihe von Registerkarten auf der linken, rechten und unteren Seite. Diese Registerkarten bieten Zugriff auf Studio-AktionenGeschlossen Führt einen Prozess innerhalb eines Studio-Skripts durch, wie z. B. das Erfassen von Kundendaten, Abspielen einer Nachricht oder Musik oder die Weiterleitung eines Kontakts zu einem Agenten. sowie Informationen über die Aktionen und Ihr Skript.

Studio Menüleiste

Das Hauptmenü enthält sieben verschiedene Dropdown-Menüs: Datei, Bearbeiten, Anzeigen, Validieren, Debuggen, Fenster und Hilfe. Viele der Menüpunkte sind gängige Befehle wie das Speichern einer Datei oder das Rückgängigmachen einer Änderung. Die allgemeinen Befehle werden in diesem Thema nicht beschrieben.

Dateimenü

Zusätzlich zu den üblichen Befehlen eines allgemeinen Dateimenüs, wie Neu, Öffnen, Speichern und Beenden, enthält das Menü Studio diese zusätzlichen Optionen:

Menü-Option Details
Importieren/Exportieren

Ermöglicht es Ihnen, ein Skript aus einer XML-Datei in Studio zu importieren oder ein Skript in eine XML-Datei zu exportieren.

Letzte

Zeigt eine Liste der Skripte an, die Sie kürzlich in Studio für die MandantenGeschlossen Eine übergeordnete organisatorische Gruppierung, die Sie für die technische Unterstützung und Abrechnung und außerdem zur Bearbeitung von globalen Einstellungen in Ihrer CXone Umgebung einsetzen können. geöffnet haben, bei der Sie angemeldet sind. Klicken Sie auf ein aufgelistetes Skript, um es in einem neuen Canvas-Panel zu öffnen.

Abmelden & Beenden Wählen Sie diese Option, um sich von Studio abzumelden und die Anwendung zu schließen. Studio merkt sich Ihre Anmeldung, auch wenn Sie die Anwendung schließen. Wenn Sie sich vollständig abmelden müssen, verwenden Sie diese Option.

Menü Bearbeiten

Das Menü Bearbeiten enthält die üblichen Befehle für die Menüs Bearbeiten, einschließlich Rückgängig, Ausschneiden, Kopieren und Einfügen. Sie können diese Optionen mit Studio AktionenGeschlossen Führt einen Prozess innerhalb eines Studio-Skripts durch, wie z. B. das Erfassen von Kundendaten, Abspielen einer Nachricht oder Musik oder die Weiterleitung eines Kontakts zu einem Agenten. auf der Leinwand verwenden. Die Standard-Tastaturkürzel funktionieren für diese Befehle (Strg+Z, Strg+X, Strg+C und Strg+V). Das Menü Studio Bearbeiten enthält auch diese Optionen:

Menü-Option Details
Skript als Bild kopieren

Kopiert das aktuelle Skript als Bild in Ihre Zwischenablage. Sie können das Bild an einem anderen Ort einfügen, z. B. in eine E-Mail oder ein Textdokument.

Suchen

Öffnet das Fenster "In Skript suchen", in dem Sie nach einem bestimmten Text in allen geöffneten Skripten oder nur in dem Skript suchen können, das in der oberen Registerkarte "Leinwand" geöffnet ist.

Gehe zu

Suchen Sie nach einer Aktions-ID innerhalb des aktuellen Skripts und navigieren Sie sofort zu dieser. Sie können die Aktions-IDs im Feld ID auf der Registerkarte "Aktionen" anzeigen.

Vergleichen Ermöglicht es Ihnen, zwei Skripte nach Beschriftungen, Parametern, Verzweigungen oder Positionen zu vergleichen. Beispielsweise kann ein Skriptpaar genau dieselben Aktionen und Verzweigungen enthalten, jedoch unterschiedliche Parameter. Durch Vergleichen der beiden Skripte können Sie die Unterschiede (und Ähnlichkeiten) auf der Registerkarte Ergebnisse suchen anzeigen.

Menü anzeigen

Das Menü Ansicht bietet die folgenden Optionen:

Menü-Option Details
Hilfe > Agenteninfo Zeigen Sie Informationen über das CXone Konto an, mit dem Sie derzeit bei Studio angemeldet sind. Die Informationen werden auf der Registerkarte Eigenschaften angezeigt.
Hilfe > Anmeldeinformationen Informationen zu Ihrer aktuellen Sitzung finden Sie unter Studio.

Browser,
Werkzeuge,
Eigenschaften,
Bibliothek,
Dateien,
Navigation,
Suche,
Rahmen,
Ergebnisse finden

Klicken Sie auf den Namen der Registerkarte, um diese Registerkarte in Studio zu öffnen. Dies ist hilfreich, wenn Sie eine Registerkarte geschlossen haben und sie erneut öffnen müssen.

Wenn Sie die Registerkarten Skriptfehler, Aktionen, Variablen oder Abhängigkeiten erneut öffnen müssen, lesen Sie das Menü Validierung.

Symbolleisten > Trace Klicken Sie auf diese Schaltfläche, um zu entscheiden, ob Sie die Option Trace in der Symbolleiste anzeigen möchten.

Menü Validierung

Menü-Option Details
Windows

Klicken Sie hier, um eine der folgenden Registerkarten zu öffnen: Skript-Fehler, Aktionen, Variablen und Abhängigkeiten.

Wenn Sie Registerkarten öffnen möchten, die nicht in dieser Liste enthalten sind, lesen Sie das Menü Ansicht.

Syntaxüberprüfung

Überprüft ein aktives Skript auf Verbindungs- und Eigenschaftsfehler und zeigt auf der Registerkarte Skriptfehler Warnungen an. Dies ist eine grundlegende Methode, um Ihr Skript zu testen und zu debuggen .

Menü "Fehlersuche

Erforderliche Berechtigungen: ACD > Studio > Skripte > Debuggen

Menü-Option Details
Skript erfassen

Erfassen Sie ein Skript, um seinen Verlauf zu verfolgen und zu dokumentieren, während es ausgeführt wird. Sie können die Next instance only erfassen oder die Erfassung Continuous bei der Ausführung durchführen. Wenn jede Aktion im Skript ausgelöst wird, werden die entsprechenden Informationen im Werkzeug Trace-Ausgabe angezeigt. Wenn Sie ein Skript kontinuierlich aufzeichnen, werden die Trace-Dateien auf dem CXone Medienserver gespeichert. Sie können diese Trace-Dateien mithilfe von Debug > Load Remote Trace File anzeigen.

Mit Verfolgung beginnen

Das aktive Skript wird gestartet und das Fenster "Trace-Ausgabe" geöffnet, in dem die Ergebnisse des ausgeführten Skripts angezeigt werden. Mit der Schaltfläche Start with Trace können Sie einen Trace auch von der Symbolleiste aus starten.

Debug Trace-Datei laden

Suchen Sie nach einer Trace-Datei und öffnen Sie sie im Fenster Trace Output.

Remote Trace-Datei laden

Suchen Sie auf der CXone-Plattform nach einer Trace-Datei und öffnen Sie sie im Fenster "Trace-Ausgabe".

Fenstermenü

Mit dem Menü Fenster können Sie zwischen geöffneten Skripten in Studionavigieren. Wenn Sie ein Skript in diesem Menü auswählen, wird es als aktives Register in den Vordergrund gebracht. Wenn Sie nur ein Skript geöffnet haben, gibt es in diesem Menü nur eine Option.

Hilfe-Menü

Das Menü Hilfe bietet Optionen für den Zugriff auf die Online-Hilfe von Studio sowie weitere Informationen, die Ihnen bei der Arbeit mit Studiohelfen können.

Menü-Option Details
NICE CXoneStudio Dokumentation

Öffnet eine neue Registerkarte Ihres Standard-Webbrowsers und lädt die ÜbersichtsseiteStudio der Online-Hilfe.

Kontextsensitive Hilfe      F1

Zeigt das Online-Hilfethema für die Aktion an, die gerade auf der Arbeitsfläche ausgewählt ist. Sie können auch F1 auf Ihrer Tastatur drücken, um das Hilfethema der ausgewählten Aktion aufzurufen. Die Hilfethemen werden in einer neuen Registerkarte in Ihrem Standard-Webbrowser geladen.

Business Unit-Konfiguration

Zeigt Informationen darüber an, wie Ihre Instanz konfiguriert ist. Möglicherweise müssen Sie auf diese Informationen verweisen, wenn Sie nicht sicher sind, welche Anwendungen oder Funktionen aktiviert sind, z. B. Kanaltypen.

Fehlerbehebung > Manuelles Herunterladen des CefSharp-Programms Startet einen neuen Download von CefSharp, einem Plugin, das Studio zur Ausführung benötigt.
Fehlersuche > Cache löschen Löscht den Cache von Studio, was hilfreich sein kann, wenn die Anwendung nicht wie erwartet funktioniert.
Über

Zeigt grundlegende Informationen zu Studio an, wie beispielsweise die Version.

Studio-Symbolleiste

Die Symbolleiste bietet eine Mischung aus allgemeinen Befehlen, wie das Öffnen oder Speichern eines Skripts, und Studio-spezifischen Befehlen.

Option Symbolleiste Details
Fläche erweitern/reduzieren

Klicken Sie, um den Abstand zwischen den Aktionen auf der Leinwand zu vergrößern oder zu verkleinern. Mit jedem Klick ändert sich der Platz um einen kleinen Betrag.

Mit Verfolgung beginnen Hiermit können Sie einen Trace-Vorgang starten.
Trace-Skript

Durch das Verfolgen eines Skripts wird das aktive Skript gestartet und das Fenster "Trace-Ausgabe" geöffnet, in dem die Ergebnisse des ausgeführten Skripts angezeigt werden. Die Symbolleiste enthält drei Befehle zum Verfolgen eines Skripts: Starten des Trace, Auswählen einer ANIGeschlossen Auch bekannt als Anrufer-ID. Gelistete Telefonnummer eines eingehenden Sprachanrufs. oder DNISGeschlossen identifiziert die Nummer des gewählten Kontakts, der Sie für eingehende Sprachanrufe erreichen möchte und die Nummer des gewählten Agenten oder Systems für ausgehende Sprachanrufe. mit denen das Skript verfolgt werden soll oder mit den Optionen zum Verfolgen und Erfassen der nächsten Instanz, die das Skript ausführt, oder zum kontinuierlichen Verfolgen und Erfassen jeder Instanz des Skripts während der Ausführung (relevant für Produktionsskripte). Siehe die Debuggen von Skripten Seite für weitere Informationen.

Skripte sperren/entsperren

Klicken Sie auf, um ein Skript zu sperren oder freizugeben. Durch Sperren wird das Skript in den schreibgeschützten Modus gesetzt. Entsperren ermöglicht seine Bearbeitung, es kann aber nicht von anderen Studio-Benutzern gleichzeitig bearbeitet werden. Andere Benutzer können das Skript ändern, wenn Sie es entsperren oder speichern und schließen.

Wenn ein Skript gesperrt ist, wird der Arbeitsflächen-Hintergrund weiß angezeigt und das Skriptsymbol auf der Registerkarte ist ein gesperrtes Vorhängeschloss. Wenn ein Skript entsperrt ist, wird der Canvas-Hintergrund grau und das Symbol als Symbol für den Skripttyp angezeigt.

Diese Option erscheint in Studio nur, wenn Skriptsperre aktiviert ist. Ihr CXone-Administrator kann diese Option aktivieren.

Wenn Sie die Berechtigung Skriptsperre überschreiben haben, können Sie die Skriptsperre eines anderen Benutzers außer Kraft setzen, damit Sie das Skript bearbeiten können. Sie können alle gesperrten Skripte in Ihren MandantGeschlossen Eine übergeordnete organisatorische Gruppierung, die Sie für die technische Unterstützung und Abrechnung und außerdem zur Bearbeitung von globalen Einstellungen in Ihrer CXone Umgebung einsetzen können.en auf der Registerkarte "Gesperrt" anzeigen.

Studio Arbeitsbereich

Die Leinwand ist der große Bereich in der Mitte der Benutzeroberfläche Studio . Hier können Sie ein Skript erstellen. Sie können Aktionen von den Registerkarten Tools oder Framework auf die Leinwand ziehen. Skripte werden als neue Canvas-Registerkarten geöffnet, genau wie bei einem Webbrowser.

Auf der Leinwand können Sie:

  • Klicken Sie auf Registerkarten oder verwenden Sie das Menü Fenster, um zwischen geöffneten Skripten zu wechseln.
  • Schließen Sie eine Skript-Registerkarte, indem Sie im Arbeitsbereich auf das X klicken. Das X befindet sich nicht auf der Registerkarte des Skripts, wie es in einigen Webbrowsern der Fall ist. Es befindet sich in der oberen rechten Ecke des Canvas-Fensters.
  • Wenn Sie in den weißen Bereich des Arbeitsbereichs klicken und dann die Registerkarte Properties auswählen, können Sie auf die Eigenschaften des Skripts zugreifen.
  • Wenn Sie alle Skript-Registerkarten schließen, können Sie die Leinwand ersetzen, indem Sie ein neues Skript erstellen.

Studio Registerkarten

Registerkarten ermöglichen den Zugriff auf eine Vielzahl von Informationen, die Sie bei der Arbeit in Studiobenötigen. Standardmäßig sind die Registerkarten in drei Gruppen unterteilt. Die Gruppen befinden sich links, rechts und unten auf der Leinwand. Alle Registerkarten werden standardmäßig angezeigt. Wenn Sie eine Registerkarte schließen, können Sie sie entweder über das Menü Ansicht oder das Menü Validierung > Fensterwieder öffnen. Eine visuelle Übersicht über das Standardlayout finden Sie im Bild oben auf dieser Seite.

Standard-Registerkartengruppen

Die Standard-Registerkartengruppen sind:

  • Linke Seite: Diese Registerkarten befinden sich standardmäßig auf der linken Seite des Studio-Fensters:
    • Navigieren
    • Abhängigkeiten
    • Variablen
    • Aktionen
  • Rechte Seite: Diese Registerkarten befinden sich standardmäßig auf der rechten Seite des Studio-Fensters:
    • Framework
    • Tools
    • Bibliothek
    • Durchsuchen
    • Eigenschaften
  • Unten: Diese Registerkarten befinden sich standardmäßig unten im Studio-Fenster:
    • Ergebnisse finden
    • Dateien
    • Skript-Fehler
    • Suche

Registerkarten neu anordnen

Die Position der Registerkarten ist anpassbar. Sie können:

  • Ziehen Sie die Registerkarten übereinander, um sie an andere Stellen in Studiozu verschieben. Wenn Sie die Titelleiste einer Registerkarte anfassen, bewegt sich der gesamte Stapel der Registerkarten. Wenn Sie nur eine Lasche verschieben möchten, greifen Sie das andere Ende der Lasche (den Teil, der tatsächlich wie eine Lasche aussieht).
  • Heften Sie eine Gruppe von Registerkarten an den Rand des Schnittstellenfensters, indem Sie auf das Pinsymbol in der oberen rechten Ecke der Registerkarte klicken. Wenn Sie auf eine angeheftete Registerkarte klicken, gleitet sie heraus, sodass Sie sie verwenden können. Wenn Sie wegklicken, wird sie wieder auf den angehefteten Rand minimiert.

  • Verwenden Sie Ablegen-Zonen, um Registerkarten zu platzieren. Wenn Sie auf die Titelleiste einer Registerkarte klicken und sie von ihrer aktuellen Position wegziehen, zeigt die Studio-Benutzeroberfläche Ablegen-Zonen für alle Orte an, an denen Sie die Registerkarte andocken können. Gehen Sie mit dem Cursor über eine Ablegen-Zone und lassen Sie die Maustaste los.

Registerkarte "Aktionen

Das Register Aktionen zeigt eine Liste aller Aktionen, die derzeit im Skript enthalten sind. Die Aktionen sind in der Reihenfolge aufgeführt, in der sie dem Skript hinzugefügt wurden. Auf dieser Registerkarte werden die folgenden Informationen zu jeder Aktion angezeigt:

  • Beschriftung: Dieser Text wird unter dem Aktionssymbol im Arbeitsbereich angezeigt. Standardmäßig ist die Beschriftung mit dem Namen der Aktion identisch. Sie können die Beschriftung jeder Aktion in den Eigenschaftender Aktion ändern. Dies ist eine hilfreiche Methode, um festzuhalten, was die Handlung im Drehbuch bewirkt. Sie könnten zum Beispiel für jede Snippet -Aktion die Beschriftung ändern, um anzugeben, was diese Instanz von Snippet im Skript tut.

  • Tool Name: Dies ist der Name der Aktion. Dieser Name kann nicht geändert werden.
  • ID: Dies ist die Aktions-ID, die der Aktion in der Reihenfolge zugewiesen wurde, in der sie dem Arbeitsbereich hinzugefügt wurde. Jede Instanz einer Aktion in einem bestimmten Skript hat eine eindeutige Nummer.

Registerkarte "Durchsuchen

Auf der Registerkarte Durchsuchen werden die Ordner Studio angezeigt, in denen Sie alle Skripts speichern, die Sie für diese diesen Mandanten erstellen. Sie können:

  • Öffnen Sie Skripte auf dieser Registerkarte durch Doppelklick auf ein Skript. Sie wird in einer neuen Registerkarte geöffnet.
  • Zeigen Sie den Verlauf des Skripts an, indem Sie mit der rechten Maustaste auf das Skript klicken und mit der Maus auf History zeigen.
  • Öffnen Sie eine ältere Version eines Skripts, indem Sie in der Liste Verlauf auf die gewünschte Version klicken.
  • Kehren Sie zu einer früheren Version eines Skripts zurück, indem Sie die frühere Version des Skripts öffnen, auf Save As klicken und dann das Skript in der Liste auswählen.

Auf der Seite "Skripte" in der CXoneACD-Anwendung können Sie auch zu einer früheren Version eines Skripts zurückkehren, wenn Sie über die entsprechenden Berechtigungen verfügen.

Registerkarte "Abhängigkeiten

Zeigt Beziehungen zwischen Aktionen im aktiven Skript an.

Registerkarte "Dateien

Erforderliche Berechtigungen: ACD > Studio > Dateibrowser > Anzeigen

Die Registerkarte "Dateien" enthält alle in Skripten verwendeten Aufnahmen von Sprachansagen. Diese Dateien werden in Ihrer Ihrem Mandanten gespeichert. Sie können grundlegende Informationen über die Prompt-Datei anzeigen (Datum der letzten Änderung, Zweck, Beschreibung und Dauer der Datei beim Abspielen). Auf dieser Registerkarte können Sie neue Aufforderungen hochladen.

Registerkarte "Ergebnisse finden

Zeigt die Ergebnisse des Vergleichs mit der Option Edit > Compare .

Registerkarte "Rahmenbedingungen

Enthält eine umfassende Liste aller Studio Aktionen.

Da es sich bei einigen Aktionen auf dieser Registerkarte um erweiterte Aktionen handelt, stehen sie standardmäßig nicht allen Benutzern zur Verfügung. Wenn die Registerkarte in Studio nicht sichtbar ist, wurde sie nicht für Ihren MandantGeschlossen Eine übergeordnete organisatorische Gruppierung, die Sie für die technische Unterstützung und Abrechnung und außerdem zur Bearbeitung von globalen Einstellungen in Ihrer CXone Umgebung einsetzen können. aktiviert. Wenn Sie für bestimmte Anforderungen Ihres Unternehmens eine Framework-Aktion benötigen, kann Ihr CXone Account Representative Ihnen den Zugriff auf die Registerkarte "Framework" gewähren.

Wenn Sie Zugriff auf die Registerkarte "Framework" haben, sollten Sie Aktionen, mit denen Sie nicht vertraut sind, nur mit Vorsicht verwenden. Viele der Aktionen sind nicht in der Online-Hilfe dokumentiert. Wenn Sie mehr über die Funktionsweise einer Aktion erfahren möchten, wenden Sie sich an Ihren CXone Account Representative oder stellen Sie eine Frage in der CXone Kunden-Community.

Weitere Informationen zu den Aktionen, die auf dieser Registerkarte zur Verfügung stehen, finden Sie auf der Hilfeseite Framework-Aktionen.

Gesperrte Registerkarte

Erforderliche Berechtigungen: ACD > Studio > Skripte > Überschreiben sperren

Zeigt eine Liste der gesperrten Skripte an. Wenn Ihr CXone-Benutzerkonto über die Berechtigung "Sperre aufheben" verfügt, können Sie eine Skriptsperre aufheben. Entsperren Sie ein Skript, indem Sie mit der rechten Maustaste auf das Skript klicken und die Option Kick <user> from editing script auswählen oder auf die Schaltfläche Kick (durch einen roten Pfeil gekennzeichnet) klicken.

Registerkarte "Navigieren

Ermöglicht das schnelle Navigieren in größeren Skripten ohne Verwendung der Bildlaufleisten. Das rote Feld zeigt an, was Sie auf der Arbeitsfläche sehen können.

Registerkarte Eigenschaften

Auf der Registerkarte Eigenschaften werden Informationen über die aktuell ausgewählte Aktion angezeigt. Wenn keine Aktion ausgewählt ist, zeigt dieses Register Informationen über das gesamte Skript an.

Jede Aktion hat einen eigenen Satz von Variablen, Verzweigungen und Parametern. Sie können sie in den Eigenschaften der Aktion konfigurieren, um festzulegen, wie die Aktion im Skript funktionieren soll. Sie können die Eigenschaften einer Aktion auch anzeigen, indem Sie mit der rechten Maustaste auf die Aktion klicken und Properties auswählen.

Skripteigenschaften ermöglichen es Ihnen, einen eingehenden Anruf zu simulieren, um das Skript zu testen. Sie können auch eine oder mehrere Variablen im Skript deaktivieren .

Skriptfehler

Das Register Skriptfehler zeigt alle Warnungen und Fehler im Zusammenhang mit Ihrem Skript an. Auf der Registerkarte werden keine Daten angezeigt, bis Sie entweder das Skript speichern oder eine Syntaxprüfung durchführen. Wenn Warnungen auftreten, kann das Skript dennoch ausgeführt und gespeichert werden, bei Fehlern aber nicht.

Registerkarte "Suchen

Ermöglicht Ihnen die Suche nach einem bestimmten Skript. Sie können Ihre Suche einschränken, indem Sie einen Teil des Skriptnamens, eine Geschäftseinheit, alte und neue Versionen und Skripttypen verwenden.

Registerkarte Tools

Zeigt die am häufigsten verwendeten Aktionen an. Klicken Sie auf das Kategoriensymbol , um die Anordnung der Aktionen zu ändern. Sie können sie nach Kategorien oder in alphabetischer Reihenfolge anzeigen lassen. Wenn die Aktionen in alphabetischer Reihenfolge sind, können Sie auf das Sortiersymbol klicken, um die Reihenfolge der Liste umzukehren.

Die Gruppierung von Standardkategorien wird als Palette bezeichnet. Sie können Ihre eigenen Kategorien und Paletten erstellen , indem Sie auf das Palettensymbol in der oberen rechten Ecke der Registerkarte "Extras" klicken. Die Standardpalette enthält diese Kategorien:

Kategorie Beschreibung
Standard Grundlegende und allgemeine Aktionen, die in jedem Skripttyp verwendet werden.
Voice Extra Gemeinsame Aktionen für Stimme Medientyp-Skripte.
Advanced Erweiterte Aktionen, die normalerweise von erfahrenen Skriptern verwendet werden.
Datenzugriff Aktionen für den Zugriff auf Daten aus inData- oder Kundendatenbanken.
System Aktionen zum Speichern und Bearbeiten von Dateien.
Ereignisse Aktionen, die durch CXoneausgelöst werden.
Web Von Systemskripten verwendete Aktionen. Systemskripte sind Standardskripte, die CXone intern verwendet.
Speech Aktionen im Zusammenhang mit der automatischen Spracherkennung (ASRGeschlossen Ermöglicht es Kontakten, auf aufgezeichnete Sprachansagen zu reagieren, indem sie sprechen, Tasten auf ihrem Telefon drücken oder eine Kombination aus beidem.).
WFO Aktionen im Zusammenhang mit Workforce Engagement (WEM).
Persönliche Verbindung Aktionen im Zusammenhang mit CXone Personal Connection.
CXone Benutzerdefinierte Authentifizierung Aktionen im Zusammenhang mit der Kundenauthentifizierung.
Automatisierung und KI Maßnahmen im Zusammenhang mit automatisierter KI, wie z. B. Agenten-AssistentenGeschlossen Eine Softwareanwendung, die dem Agenten kontextspezifische Hilfe bietet. und virtuelle Agenten-BotsGeschlossen Eine Softwareanwendung, die Kundeninteraktionen anstelle eines Live-Mitarbeiters abwickelt..

Registerkarte "Variablen

Zeigt die im aktiven Skript verfügbaren Variablen und die Aktionen an, die auf die einzelnen Variablen verweisen.

Tastaturkurzbefehle

Studio verwendet viele der allgemein bekannten Tastaturkürzel, wie z STRG + C. um etwas zu kopieren, bietet aber auch viele weitere Verknüpfungen, um Ihren Workflow zu optimieren.

Abkürzung Aktion
STRG + A. Wählt alle Aktionssymbole im aktiven Skript aus.
STRG + C. Führt die Windows-Standardfunktion "Kopieren" aus.
STRG + E. Öffnet das Fenster "In Datei exportieren".
STRG + F. Öffnet die Im Skript finden Dialog.
STRG + G. Geht zu einem bestimmten Element der Skriptaktion (das heißt, es wählt ein Aktionssymbol im aktiven Skript auf Grundlage der von Ihnen eingegebenen ID).
STRG + I. Öffnet das Fenster Importieren von  Datei....
STRG + N. Öffnet das Fenster Neues Skript erstellen.
STRG + O Öffnet das Fenster Skript öffnen von....
STRG + S. Speichert nur Änderungen am aktiven Skript.
STRG + UMSCHALT + S. Speichert Änderungen aller geöffneten Skripts.
STRG + T Erfasst eine Skript-Nachverfolgung nur für die nächsten Ereignisse.
STRG + UMSCHALT + T. Startet eine kontinuierliche Skript-Nachverfolgung, die solange ausgeführt wird, bis sie manuell beendet wird.
STRG + V. Führt die Windows-Standardfunktion "Einfügen" aus.
STRG + X. Führt die Windows-Standardfunktion "Ausschneiden" aus.
STRG + Y. Setzt das Skript vor dem "Rückgängigmachen" in den Status zurück.
STRG + Z. Führt die Windows-Funktion  "Rückgängig machen" aus (das bedeutet, das Skript wird in den Zustand vor der letzten Änderung versetzt).
Entf oder Löschen Löscht das ausgewählte Element.
F1 Startet die Online-Hilfe für eine ausgewählte Aktion.
STRG + F2 Öffnet das Fenster Durchsuchen.
STRG + UMSCHALT + F2 Öffnet die Registerkarte Framework.
STRG + F3 Öffnet die Werkzeuge Tab.
STRG + UMSCHALT + F3 Öffnet die Ergebnisse finden Registerkarte (siehe Im Skript finden Dialog).
STRG + F4 Öffnet die Registerkarte Eigenschaften.
STRG + UMSCHALT + F4 Öffnet die Gesperrt Tab.
F5 Öffnet das Fenster Trace-Ausgabe.
STRG + F6 Öffnet die Registerkarte Dateien.
SHIFT + F6 Prüft die Syntax des aktiven Skripts und öffnet die Registerkarte Skriptfehler.
STRG + F7 Öffnet die Registerkarte Navigieren.
STRG + F9 Öffnet die Registerkarte Suchen.