Gérer les palettes et les catégories

Cette page concerne Desktop Studio. Vous pouvez en savoir plus sur l'organisation des actions dans Studio sur la page d'aide Action Basics.

Autorisations requises : ACD > Studio > Scripts > afficher

Une palette est une collection d'actions. Studio est fourni avec une palette par défaut, que vous pouvez consulter lorsque vous affichez les actions de l'onglet organisées par catégories. Vous pouvez afficher les palettes dans l'onglet Outils. Les actions de la palette par défaut sont organisées en catégories.

Vous pouvez créer vos propres palettes et catégories personnalisées. Vous pouvez choisir les actions à ajouter aux palettes que vous créez. Chaque palette doit comporter au moins une catégorie, mais vous pouvez en ajouter d'autres si vous le souhaitez.

La création de palettes personnalisées nécessite que vous ayez accès à onglet Framework. Vous ne pouvez ajouter des actions à une palette qu'à partir de cet onglet. L'onglet cadre n'est pas activé par défaut dans Studio. Contactez votre représentant de compte si vous souhaitez accéder à cet onglet.

Créer une palette et des catégories

  1. Dans l'onglet Outils de Studio, cliquez sur l'icône des palettes .
  2. Cliquez sur Manage Palettes > Create new Palette.
  3. Entrez le nom de la nouvelle palette et cliquez sur OK. La nouvelle palette est maintenant active dans l'onglet Instruments.
  4. Cliquez sur l'icône des palettes, puis sur Manage Palettes > Add new category. Chaque palette doit avoir au moins une catégorie.
  5. Entrez le nom de la Catégorie et cliquez sur OK. La catégorie apparaît sur la palette sous la forme d'une barre de titre bleue avec une flèche déroulante.

  6. Créez des catégories supplémentaires si nécessaire.

Ajout d'Actions à une palette

  1. Dans Studio, cliquez sur l'icône des palettes et sélectionnez la palette à laquelle vous souhaitez ajouter des actions. La palette active comporte une coche.
  2. Cliquez sur l'onglet cadre.
  3. Cliquez avec le bouton droit de la souris sur l'action que vous souhaitez ajouter à votre nouvelle palette et sélectionnez ajouter à la palette active, puis sélectionnez la catégorie à laquelle vous souhaitez l'ajouter. Si vous n'avez pas encore ajouté de catégorie à la palette, vous êtes invité à en ajouter une.
  4. Répétez l'étape 3 pour chaque action que vous souhaitez ajouter à la palette.
  5. Cliquez sur l'onglet Instruments et vérifiez que les actions sélectionnées figurent sur la palette.

Définition de l'ordre des éléments dans une palette

Vous pouvez définir l'ordre des actions dans une catégorie et des catégories dans une palette. L'ordre que vous définissez est celui dans lequel vous voyez les éléments de la palette lorsque vous affichez la palette par catégories en utilisant l'icône des catégories .

  1. Dans l'onglet Tools de Studio, cliquez sur l'icône palettes .
  2. Choisissez la palette que vous souhaitez organiser, puis cliquez sur Manage Palettes > Set Palette Item Order.
  3. Dans la fenêtre Ordre des éléments de palette, cliquez sur une catégorie dans la liste Groupes .

  4. Cliquez sur la flèche vers le haut ou vers le bas pour modifier l'ordre de la catégorie. Répétez l'opération jusqu'à ce que les catégories soient dans l'ordre que vous souhaitez.
  5. Sélectionnez une catégorie dans la liste Groupes pour afficher les actions qu'elle contient.
  6. Cliquez sur le nom d'une action dans la liste éléments, puis cliquez sur les boutons portant une flèche vers le haut ou vers le bas pour la déplacer.
  7. Répétez l'opération jusqu'à ce que les actions soient dans l'ordre que vous souhaitez.
  8. Cliquez sur OK.

Basculer entre des palettes

  1. Dans l'onglet Outils de Studio, cliquez sur l'icône des palettes . La palette que vous utilisez actuellement est accompagnée d'une icône en forme de coche.
  2. Cliquez sur Utiliser <nom de la palette> pour la palette vers laquelle vous souhaitez basculer.